Flourish Service Disruption

Incident Report for Flourish Software

Resolved

The service has been fully restored.
Posted Dec 30, 2025 - 10:48 EST

Investigating

We are investigating reports of service disruption.
Posted Dec 30, 2025 - 10:47 EST
This incident affected: Flourish API.